Bot stopped working

I purchased Answerly over a month ago and everything was going fine. However, I have not had any chat activity for the last week, so I went to double check it.

When I tried to start a chat, here is the response I received. There was an error with processing your message. This error occurred because: 1) OpenAI was taking too long to respond to your requests. 2) You were using the free version of OpenAI. 3) You exceeded the spending limits set by OpenAI.

I went to investigate every option. The 1st one I could only imagine would be due to an issue on the answerly side and am not sure how to investigate it.

For the 2nd item, I double checked and I am not using the free version, my card on file is up to date, the number, expiration and security code are entered correctly, which also applies to the 3rd item, I have my limit set up as $100 per month, at this point I have only used $1.56. So this one does not apply. I even setup a new API and put that in, and nothing changed.

My website is

Looks like your bot is not connected to open ai, can you please create a new API and save it inside the LLM menu options?

That is what I tried earlier today, just created a new API and saved it inside the LLM menus option with the same result. My payment method is attached correctly, my card info is in correct, and the card I am using is active. I currently have $15 in credit on OpenAI, that is set to reset to $15 when it drops to $10. This is the same account that I am pulling my API from.

Just sent you a pm

Just sent you a private message, looks like something is wrong with your agent and the connection with the LLM menu.

i have already sent this to the team @Fatos

Hey @Simone and @openair

I have just fixed the Aerial agent. It appears there were some conflicting settings due to a recent update. I sincerely apologize for the inconvenience.

The API key entered however is now invalid, and has to be re-entered and everything should work fine!