We could not verify that you have added our CNAME record to your custom domain error

After rebranding and changing my custom domain in the Whitelabel dashboard from app.example1.com to app.example2.com, I have not been able to set up a new domain or use the old domain again for my dashboard since Feb 8th.

I’ve revisited the SMTP settings in section 10 and re-entered my password. Upon hitting the “test connection” button, I received confirmation that the SMTP connection worked successfully.

Furthermore, in section 4, regarding the Custom Domain for the dashboard, I conducted the CNAME test, which yielded a positive result indicating that the CNAME can indeed be registered.

Here’s a rundown of my actions:
I removed the CNAME record associated with the old domain.
I added DNS records for the new domain, specifying the following:
Name: app
Target: app-answerly-io--domain.b-cdn.net
TTL: 14400

  1. I updated the SMTP settings with the new SMTP Username (E-mail) and SMTP Password.

As mentioned earlier, both sections 4 and 10 tests within the Answerly white label interface produced successful outcomes.

However, despite these successful tests, when attempting to save by clicking the “edit your whitelabel” button at the bottom of the page, I encountered the recurring error message stating:

“We could not verify that you have added our CNAME record to your custom domain. Please add the CNAME record as suggested in the custom domain field.”

Please guide me on where I might be going wrong in this process. Has anyone faced this issue before?

By the way, I’ve contacted Simone with my account details, and he looked into my account and opened a ticket with their CDN provider three days ago, but the issue still needs to be resolved. And I haven’t received any update yet.

Hi @Fatos, could you please help me by looking into this matter with @simone, as it is crucial for my business? Thank you!

Hey Milad

i have already notified Fatos about this issue, probably the problem is related with the older cname we need to manually add or configure the second one, Fatos will look into this as soon as possible.

Thanks for your assistance, @simone. I hope this issue is resolved quickly.

Hey @Fatos, any updates?

This should be fixed.

1 Like

Yes, It is fixed. Thank you!